[mythtv-users] Anybody having problems with SchedulesDirect?

David Fishburn dfishburn.mythtv at gmail.com
Thu Sep 13 21:30:50 UTC 2012

On Sep 13, 2012, at 10:55 AM, Joseph Fry <joe at thefrys.com> wrote:

> Try running with '--dd-grab-all'.
> Nope, same issue. Still no guide data. 
> Try a reboot.  Have seen several similar issues in the past, at least a few of which were fixed by a reboot.
> One other user had converted his system to static and forgot to set a DNS server... not sure that is applicable to you.
> _______________________________________________

Interesting I have the same problem. 
When I run it manually from my account it works. 
So I created a cronjob to run it nightly but under the mythtv account. Same problem. 
So I removed that cron entry and put it in my account's cron and it all works. 

I did that as a work around hoping to address the real problem at some time. 

The reboot did not help me either. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120913/0e42240a/attachment.html>

More information about the mythtv-users mailing list