[mythtv-users] Anybody having problems with SchedulesDirect?

Matt Emmott memmott at gmail.com
Wed Sep 12 23:32:31 UTC 2012

I went to schedule a recording tonight and found that all channels in my
guide were listing "NO DATA." I ran a manual mythfilldatabase and here's
what I'm getting:

2012-09-12 19:30:49.282196 I  DataDirect: Grabbing listing data
2012-09-12 19:30:49.282228 I  Downloading DataDirect feed
content-type missing in HTTP POST, defaulting to application/octet-stream
2012-09-12 19:30:49.683828 E  DataDirect: Failed to get data: Download error
2012-09-12 19:30:49.683841 E  Encountered error in grabbing data.
2012-09-12 19:30:49.683988 I  Checking day @ offset 2, date: Fri Sep 14 2012
2012-09-12 19:30:49.686015 I  Data refresh needed because no data exists
for day @ offset 2 from 8PM - midnight.

I've logged into schedulesdirect.org from the desktop of my backend and I
don't see any issues with my account. Connectivity seems fine. Is there
something else I can look for? Anybody else seeing any kind of issues? I'm
running 0.25 and everything has "just worked" as far as scheduling goes
since I renewed last January.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120912/303b9703/attachment.html>

More information about the mythtv-users mailing list