[mythtv-users] MythTV on Android

Daniel Frey dmfrey at gmail.com
Sat Sep 8 02:30:17 UTC 2012

On Fri, Sep 7, 2012 at 12:50 PM, Brian J. Murrell <brian at interlinx.bc.ca>wrote:

> On 12-09-06 09:03 AM, Daniel Frey wrote:
> > Unfortunately, Mythtv is very data intensive.
> All the more reason to defer loading of data which could potentially
> never be used.  Or load in the background.  If all I want to do when I
> start up is watch a recording, why do I need to wait for guide data to
> finish loading when that could happen in the background?  Certainly
> anything needing the data would need a "please wait..." activated.
> > Can you send me the stacktrace you are seeing when you received the NPE?
> I don't always get the NPE.  I do always get a "Unfortunately, MythTV
> for Android has stopped" every time I try to play a recording.
> Do the backend errors I pasted in my previous message bear any relation?
> If I do get the NPE, how do I get a/the stacktrace?
> Cheers,
> b.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users

I just upgraded my backend to .26.  I am not getting the NPE, but video is
definitely not playing.

port 6544 shows the video is transcoding, but immediately get this in the

Sep  7 22:24:49 mythcenter mythlogserver: mythbackend[4651]: E HttpServer92
servicehost.cpp:134 (Invoke) MethodInfo::Invoke - An Exception Occurred:
GetFile - FileName missing.
Sep  7 22:24:49 mythcenter mythlogserver: mythbackend[4651]: E HttpServer92
servicehost.cpp:405 (ProcessRequest) GetFile - FileName missing.

The app seems to be starting and stopping the stream ok.  Not sure why i
isn't getting the video from the backend.
My Google Profile <http://www.google.com/profiles/dmfrey>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120907/b2f97a04/attachment.html>

More information about the mythtv-users mailing list