[mythtv-users] Anyone using VNC on CentOS 6? SOLVED

Kirk Bocek t004 at kbocek.com
Thu Sep 6 15:56:51 UTC 2012

On 9/6/2012 8:01 AM, Yeechang Lee wrote:
> Kirk Bocek<t004 at kbocek.com>  says:
>> That's basically what I'm describing, running the vnc module all the
>> time and being loaded in the xorg setup. It's just crashing on me and I
>> don't know why.
>> It's worked for me for years under CentOS 5 and is now crashing under
>> CentOS 6. I was hoping someone here had some idea why.
> See<URL:http://bugs.centos.org/view.php?id=5824>, with discussion and
> workaround.


That was it, Yeechang. Many, many thanks.

The packages here:


Solved my problem.

I downloaded the X86_64 RPMs and 'rpm -Uvh' them. I then restarted X to 
reload mythfrontend. I can now access mythfrontend via vnc as I could 
previously without a crash.

See the threads that Yeechang provided for a description of the problem. 
Ignore my thread as it is filled with confusion and humorous but 
pathetic running in circles.

Thank you Yeechang.

More information about the mythtv-users mailing list