[mythtv-users] Mythtv UI and Playback much too dark, colors out of balance

Michael T. Dean mtdean at thirdcontact.com
Wed Sep 5 13:02:21 UTC 2012

On 09/04/2012 12:01 PM, Jeremy Crandell wrote:
> Last week I did an apt-get upgrade on my mythbuntu system and ever 
> since then my my blacks have been messed up.  The picture is too dark 
> to see what is going on with most videos, unless the video is of an 
> outdoor scene .  The colors aren't balanced either; sometime too red, 
> sometime too green.  I have tried adjusting the contrast, brightness, 
> and gamma both with the nvidia-settings tool and on the TV.  These 
> adjustments have an effect and make it passable, but the adjustments 
> taht I make for one video are too much or too little for the next.  I 
> find that I have to adjust the settings for whatever video I'm 
> watching just so I can se what is going on.  I played back some video 
> with VLC and the color was fine.
> The issue was bugging me so much that I backed up and reinstalled 
> yesterday hoping that would fix the problem.  It didn't.
> My system has an Athalon II processeor, Muthbuntu 12.04 64-bit, 
> GeForce 210 video card, conncted to LCD HD TV via HDMI.  I am using 
> the post-release nvidia driver from the ubuntu repositories.  I have 
> VDPAU set to Normal.

Sounds like you need to properly configure studio colors on your system 
(meaning having both MythTV and your nvidia drivers properly configured 
to work together).  Check the archives for more:  


More information about the mythtv-users mailing list