[mythtv-users] Record sound using a BT848 card

Eric Sharkey eric at lisaneric.org
Wed Nov 28 14:22:10 UTC 2012

On Tue, Nov 27, 2012 at 11:10 PM, Joe Henley <joehenley at kc.rr.com> wrote:
> and I meant it and I really do enjoy the hardware discussion, but I'd prefer
> to not buy more hardware for what I suspect is a software problem.

True, but when you factor in the time required, buying new hardware
can be the cheaper option.  An 8400GS when on sale can be had for

> Does anyone have any suggestions related to ...?

We really need more information from you.  You haven't told us how
you've connected your TV to your video card (or even which model video
card it is).  It really should be possible to play back most HD
recordings scaled down to an SD display.

But what you've said about the 848 behavior is really bizarre as far
as I can tell.  You say that sound works in LiveTV but doesn't for a
scheduled recording, even though LiveTV is really a recording under
the hood.  If you go into LiveTV and push "R" to start recording, then
come back and play that recording later, does the audio work for that?
When in LiveTV, if you pause playback, does the audio pause as well or
does it keep playing?  Does resuming playback after a pause keep the
audio and video in sync?

You refer to both the backend and the frontend in your post, but are
you talking about hardware or software?  In other words, do you have
one computer running both the backend software and frontend software,
or do you mean that you have two computers, one running the BE and the
other running the FE?  I've been assuming that your BE is a separate
system since you must have some hardware somewhere capable of playing
back your HDPVR recordings, but your initial post seems to imply that
your Riviera card is both in your BE and your FE, which is only
possible if they're the same system, so I'm a bit confused.


More information about the mythtv-users mailing list