[mythtv-users] mythtv-common-0.26.0-1.fc17.x86_64 giving errors in abrt daemon on startup

Jerry mythtv at hambone.e4ward.com
Fri Nov 23 17:14:12 UTC 2012

On Thu, Nov 22, 2012 at 4:21 PM, Bill Meek <keemllib at gmail.com> wrote:

> On 11/22/2012 02:42 PM, Jerry wrote:
> ...
> > /usr/bin/mythlogserver --daemon --verbose general --logpath
> /var/log/mythtv --loglevel info
> ...
>> Process /usr/bin/mythlogserver was killed by signal 11 (SIGSEGV)
>> So there seems to be a segmentation violation, but then something starts
>> it
>> over again.  I killed the process that was running and restarted it using
>> the same syntax without abrtd complaining.  Is there a way I can more
>> closely watch mythlogserver?
> There's an open ticket here:
>   http://code.mythtv.org/trac/**ticket/11043<http://code.mythtv.org/trac/ticket/11043>
> and it refers to a similar one.
> To prove your segv is the same, you'd need a backtrace
> http://www.mythtv.org/wiki/**Debugging#Basic_backtrace<http://www.mythtv.org/wiki/Debugging#Basic_backtrace>
> .
> Also, the logserver is started by other MythTV programs. It goes
> away automatically after 5 minutes if nothing is using it.
I haven't been able to produce a crash by running mythlogserver on my own.
This is probably a good thing. :)  I disabled mythfrontend from
autostarting with XFCE and the error still pops up on boot, so I guess it
is happening in connection with mythbackend.  I did get another crash when
I just stopped the service.

I'll keep plugging away and see if I can come up with more useful
information!  It doesn't seem to be very critical at this point.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121123/42672490/attachment.html>

More information about the mythtv-users mailing list