[mythtv-users] mythtv-common-0.26.0-1.fc17.x86_64 giving errors in abrt daemon on startup

Jerry mythtv at hambone.e4ward.com
Thu Nov 22 20:42:53 UTC 2012

On Thu, Nov 22, 2012 at 2:26 PM, Richard Shaw <hobbes1069 at gmail.com> wrote:

> On Thu, Nov 22, 2012 at 10:36 AM, Jerry <mythtv at hambone.e4ward.com> wrote:
>> Hi all,
>> I just installed 0.26.0 from RPMFusion on Fedora 17 last night and I'm
>> getting problems with mythtv-common-0.26.0-1.fc17.x86_64 in abrt (the error
>> reporting daemon in Fedora).  I'm not sure what to do next to give you any
>> more information than that.
> Short answer for the moment... I'm not sure what's going on. I had a
> couple of beta testers but none reported issues like this. I haven't
> upgraded yet because my FE/BE machine is still on Fedora 14 which has too
> old of an x264 build for 0.26. My plan over the Thanksgiving holiday was to
> convert over to CentOS 6.3 but I haven't had time yet. Hopefully others on
> the list will have some ideas.
> Thanks,
> Richard

Here is some more info from the abrtd log.  I ran this a few times with the
same result.  Mythlogserver seems to be the culprit, but it was running
fine after seeing the message from abrtd.

[root at sirius ccpp-2012-11-22-15:30:49-2018]# pwd
[root at sirius ccpp-2012-11-22-15:30:49-2018]# more cmdline
/usr/bin/mythlogserver --daemon --verbose general --logpath /var/log/mythtv
--loglevel info
[root at sirius ccpp-2012-11-22-15:30:49-2018]# more kernel
[root at sirius ccpp-2012-11-22-15:30:49-2018]# more reason
Process /usr/bin/mythlogserver was killed by signal 11 (SIGSEGV)
[root at sirius ccpp-2012-11-22-15:30:49-2018]# more pid
[root at sirius ccpp-2012-11-22-15:30:49-2018]# ps ax | grep mythlogserver
 2031 ?        Ssl    0:01 /usr/bin/mythlogserver --daemon --verbose
general --logpath /var/log/mythtv --loglevel info
 2279 pts/0    S+     0:00 grep --color=auto mythlogserver
[root at sirius ccpp-2012-11-22-15:30:49-2018]#

So there seems to be a segmentation violation, but then something starts it
over again.  I killed the process that was running and restarted it using
the same syntax without abrtd complaining.  Is there a way I can more
closely watch mythlogserver?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121122/3be16b21/attachment.html>

More information about the mythtv-users mailing list