[mythtv-users] Updating mythtv-backend

Thomas Mashos thomas at mashos.com
Thu Nov 22 18:55:24 UTC 2012

Are you doing a dist-upgrade? Because 0.26 has new dependencies which
requires a dist-upgrade


Thomas Mashos

On Wed, Nov 21, 2012 at 8:38 PM, Harry%20Devine <lifter89 at comcast.net>wrote:

> OK, now that I got my database issues figured out, I'm trying to run my
> new backend.  It appears to be version 0.25.2
> (0.25.2+fixes.20120802.46cab93-0ubuntu1 to be exact).  I tried to tell the
> mythbuntu-control-center to use 0.26, but whenever I try to update, I get
> an error saying that the ppa.launchpad.net could not be found.  If I look
> at the Synaptic Package Manager and filter on myth, I get most packages are
> 0.26, but some main ones that are of concern to me, namely mythtv-backend,
> mythtv-frontend, and mythweb, are all showing up at 0.25.2.
> How can I update those 0.25.2 to the same 0.26 versions that the other
> myth packages are at?
> Thanks,
> Harry
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121122/bda7f907/attachment.html>

More information about the mythtv-users mailing list