[mythtv-users] mythtv 0.26 - cannot play live TV on PVR250

Mike Perkins mikep at randomtraveller.org.uk
Thu Nov 22 12:48:05 UTC 2012

On 21/11/12 23:15, Matt S. wrote:
> Although, I'm wondering if it has more to do with kernel version that
> mythtv version - or possibly a combination of the two.  I could watch
> live tv just fine for a few weeks after upgrading to 0.26, then I
> upgraded from Ubuntu 12.04 (kernel 3.2 I believe) to Ubuntu 12.10,
> (kernel 3.5).  After this, I get basically the same symptoms - my
> analog tuners (PVR-500) completely hang mythfrontend either directly
> before showing video, or directly after.  Recordings work just fine.
> For folks that are experiencing this issue, can you please let me know
> what version of the kernel you are running and if you recently
> upgraded your distro/kernel?  Hopefully we can help track down the
> root cause so the devs can focus on the right fix.
> See http://code.mythtv.org/trac/ticket/11229 for more details...
> I've brought this to the attention of the devs, but I'm wondering how
> prevalent this issue is - I've basically not been able to use live tv
> for the last 3 weeks or so because MythTV wants to start on my analog
> tuners, so I don't even have the option of tuning to a non-analog
> channel.
That's an easy (ish) one to solve. Stop mythbackend and start mythtv-setup. 
Delete /all/ your tuners and add them again, but selecting first the ones that 
work. You don't have to recreate sources or anything like that, though you might 
have to relink tuners to sources.

That way, when you next start the backend, it will find a usable tuner first.


Mike Perkins

More information about the mythtv-users mailing list