[mythtv-users] MythBuntu Mythcommflag closed

Mitchell Gore mitchell.gore at gmail.com
Tue Nov 20 14:44:07 UTC 2012


Ever since upgrading my Mythbuntu OS and Myth to the latest version I keep
getting a warning on my backend.

Its says:
The application MythTV Backend Setup has closed unexpectedly.  In the
details it gives the path of /usr/bin/mythcommflag

I also noticed in MythWeb a few flagging jobs failed with exit status 140.

Looking through the mythcommflag log I dont see anything too alarming.

Is this a known issue?  Anyone know how to fix?

Ubuntu 12.04
mitchell at myth:/var/log/mythtv$ mythbackend --version
Please attach all output as a file in bug reports.
MythTV Version : v0.26.0-28-ge3087dd
MythTV Branch : fixes/0.26
Network Protocol : 75
Library API : 0.26.20120822-1
QT Version : 4.8.1
Options compiled in:
 linux profile use_hidesyms using_alsa using_oss using_pulse
using_pulseoutput using_backend using_bindings_perl using_bindings_python
using_bindings_php using_crystalhd using_dvb using_firewire using_frontend
using_hdhomerun using_ceton using_hdpvr using_iptv using_ivtv
using_joystick_menu using_libcec using_libcrypto using_libdns_sd
using_libxml2 using_lirc using_mheg using_opengl_video using_qtwebkit
using_qtscript using_qtdbus using_v4l2 using_x11 using_xrandr using_xv
using_bindings_perl using_bindings_python using_bindings_php
using_mythtranscode using_opengl using_vaapi using_vdpau
using_ffmpeg_threads using_live using_mheg using_libass using_libxml2

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121120/0051c92d/attachment.html>

More information about the mythtv-users mailing list