[mythtv-users] Lossless Cut and removing recordings

Stephen Robertson stephengrobertson at gmail.com
Wed Nov 14 20:09:44 UTC 2012

On Mon, Nov 12, 2012 at 7:49 PM, Doug Vaughan <r.d.vaughan at rogers.com>wrote:

> Stephen,
>     After a lengthy discussion with the bindings dev and after his own
> testing, I had my Quality assurance team perform independent testing.
> Attached are the results. The conclusion is that MythTV v0.26 does not have
> a problem and it is suspected that your install may be out of date.
>     If you are using Gentoo please be aware that the ebuilds are still
> using a pre-v0.26 release and you will need to manually update the ebuild
> to get to  a v0.26+fixes install.
> I have been told that these tests were performed on an install that was
> upgraded to MythTV v0.26 using agit compile from earlier today
> (v0.25==>v0.26). The python deletion test was performed on both a v0.25
> recording made before the upgrade and a v0.26 recording made obviously
> after the upgrade. Both deletes worked.
> Please update your install and try again. I was told that it can take up
> to 15 minutes before the backend will actually process the deletion of that
> recording and the recording file. This attached test results included that
> necessary wait times.
> Hi Doug,

Thanks to you and Mr CCB Washer.  I thought I was up to date but on closer
inspection the mythbuntu packages I'm using are from 6th November (i.e. the
day before what I guess is a relevant commit
d988d0fc496b7ebfb5c5dedf1f3cc3f6607b030c.  According to launchpad the
packages have not been built since then.  i've raised a question with

Thanks for your help and all your work.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121114/23467f53/attachment.html>

More information about the mythtv-users mailing list