[mythtv-users] New installation - worked for a while then no more

Mark Wigmore mawigmore at gmail.com
Sat Nov 10 09:19:51 UTC 2012

On 9 November 2012 22:03, Stephen Robertson <stephengrobertson at gmail.com>
>  In the setup logs there are diseqc errors.  When setting up your capture
card in mythtv-setup there is a setting for this I have missed in the past,
think for your case it needs set to LNB.  Sorry that's a bit vague, I'm not
at the pc just now but that may be enough of a clue for something to try.
> Cheers
> Stephen

Thanks Stephen. It's a dual card and I have set up both feeds to be LNB.
One feed does go through  motor, or rotor in Myth-speak, but I don't want
to start moving the dish yet. Do I still need to tell it about the rotor?
Come to think about it, I couldn't do a channel scan with adaptor0, only

I tried following the instructions from
http://parker1.co.uk/mythtv_freesat.php and this command worked:

scan -x0 /usr/share/dvb/dvb-s/Astra-28.2E | tee channels.conf

But when I tried: mplayer dvb://"BBC THREE" it just hung.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121110/7faac235/attachment.html>

More information about the mythtv-users mailing list