[mythtv-users] New installation - worked for a while then no more

Joseph Fry joe at thefrys.com
Fri Nov 9 18:59:52 UTC 2012

It looks to me like you tuners are not configured properly in mythtv-setup.
 Unfortunately I am not going to be any help as I don't use sat tv....
perhaps someone else on the list can help.  In the mean time, I would go
through mythtv-setup again and see if you see anything out of order... it
appears that you may have entered the wrong device path for your tuner, but
that's just a guess.

On Fri, Nov 9, 2012 at 1:09 PM, Mark Wigmore <mawigmore at gmail.com> wrote:

> On 9 November 2012 15:32, Joseph Fry <joe at thefrys.com> wrote:
> >>
> >>
> >> I'm trying out MythTV for the first time. I built a new machine with a
> Celeron G530 2.40GHz Socket 1155 on a
> >> Gigabyte GA-H61M-S2PV H61 m/b. I'm using a TBS TBS6981 PCI-E DVB-S2
> Dual Tuner Satellite TV card and a SSD. Using the on-board graphics via an
> HDMI cable to the TV.
> >>
> >> First time I installed mythbuntu (downloaded the latest version) I went
> through building the drivers and setting everything up and eventually when
> I clicked on Watch TV I got a picture, a good one. I was able to change
> channels although I didn't try recording and playback. Then I was trying to
> get the remote to work, eventually gave up on the TBS one and tried
> mythmote on my phone. After failing to get that working also I tried
> watching TV again and all I got when I clicked on Watch TV was 'Please
> Wait...' flashed briefly on the screen and then it went back to the front
> end. I went through and tried to see what I could have messed up, but still
> nothing.
> >>
> >> So, I reinstalled mythbuntu and started from scratch, not bothering
> with any of the remote control stuff. Still can't Watch TV!
> >>
> >> Any suggestions gratefully received, before I go out and buy Windows
> Media Centre Edition!
> >
> >
> > First of all... MythTV requires some love... often so much so when your
> first getting started that your spouse/girlfriend (if you have one) may get
> a bit jealous.  Do not give up the first time you hit a hurdle, or the
> second, or third... if you have some patience you will get over them and
> the end result will be miles ahead of Windows MCE.
> >
> > The first thing your going to want/need to know is how to figure out
> what is happening/not happening on your system by reviewing log files.
>  Some basic logging information can be found in /var/log/mythtv... you
> should find a mythfrontend.log and a mythbackend.log.  Review these logs to
> see if you see any errors or other indications about what is going on.
>  Post relevant snippets, or upload entire logs to somewhere like
> pastebin.com and link to them in your emails.  There are ways to increase
> verbosity of the logs if necessary, but the basic logs should provide
> enough information to determine if it is necessary and what needs to be
> looked at so I'd start there and let whoever helps you request more detail
> if necessary.
> >
> > The people on this list really do want to help, but without more
> information its hard to know what to tell you.  Review
> http://www.mythtv.org/wiki/Mailing_List_etiquette for some helpful tips
> on how to be successful using this mailing list.
> >
> Many thanks Joe, much appreciated. Glad to hear it is worth persevering
> with! And apologies for any infringements of netiquette. I've also just
> discovered that Gmail has defaulted to Rich Text now whereas I had it on
> Plain Text. Grrr...
> I've found the logs and posted them here:
> http://markwigmore.co.uk/mythtv/
> I've got the frontend and backend on the same machine. I've seen things
> where it is complaining about not setting the correct IP address but they
> are at the default and localhost. I'm running the 64bit version
> of 12.04 mythbuntu and I did allow updates to occur during and after
> installation.
> Please be gentle!
> Mark
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121109/4ce020fa/attachment.html>

More information about the mythtv-users mailing list