[mythtv-users] Totally screwed by software update

Thomas Mashos thomas at mashos.com
Fri Nov 9 18:35:59 UTC 2012

On Thu, Nov 8, 2012 at 10:39 AM, Lee Maisel <maisel at lobo.net> wrote:

> stinga wrote:
>> On 08/11/12 16:13, Lee Maisel wrote:
>>>  Setting up mysql-server-5.5 (5.5.28-0ubuntu0.12.04.2) ...
>>>>>> start: Job failed to start
>>>>>> invoke-rc.d: initscript mysql, action "start" failed.
>>>>>> dpkg: error processing mysql-server-5.5 (--configure):
>>>>>> subprocess installed post-installation script returned error exit
>>>>>> status 1
>>>>>> dpkg: dependency problems prevent configuration of mysql-server:
>>>>>> mysql-server depends on mysql-server-5.5; however:
>>>>>>  Package mysql-server-5.5 is not configured yet.
>>>>>> dpkg: error processing mysql-server (--configure):
>>>>>> dependency problems - leaving unconfigured
>>>>>> No apport report written because the error message indicates its a
>>>>>> followup error from a previous failure.
>>>>>> Errors were encountered while processing:
>>>>>> mysql-server-5.5
>>>>>> mysql-server
>>>>>> E: Sub-process /usr/bin/dpkg returned an error code (1)
>>>>>>  That helps.
>>>>> http://ubuntuforums.org/**showthread.php?t=1998260&page=**3<http://ubuntuforums.org/showthread.php?t=1998260&page=3>
>>>>>  Thats the same version of mysql-server that is running on my system.
>>>>  Check your free space on your system drive.  If have no free space (or not
>>>> enough free space), it will cause upgrades to have issues like this.
>>> I've tried all those suggestions, but still get the same error.
>>> Apparently related to apparmor?
>>> Nothing I do fixes it so far.   Ugh
>>> Only using 5% of the filesystem, so disk space is not an issue.  Thanks,
>>>  I hope we can get it figured out so I don't have to completely reinstall
>>> MythBuntu.
>> Turn off apparmour?
>> Do you have any version of mysql left? If so, remove it and try the
>> install again.
>> That error comes from the post install stuff... does that mean the
>> install failed or that the post install stuff is failing?
>> I assume the post install needs to start mysql and 'do stuff'.
>>  Thanks!
> Yeah, I disabled apparmor, etc.   Been tryin this for a couple days,
> finally just decided to bite the bullet and completely reinstall mythbuntu,
> and reconfigure everything, Practice makes perfect, right?
> UGH.
> Thanks for all the suggestions, though.
> Lee
> ______________________________**_________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/**listinfo/mythtv-users<http://www.mythtv.org/mailman/listinfo/mythtv-users>

I'm seeing this thread late, but it would have been helpful to see the
mysql logs since it was unable to start mysql.


Thomas Mashos
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121109/e9c7140f/attachment.html>

More information about the mythtv-users mailing list