[mythtv-users] mythtv 0.26 - cannot play live TV on PVR250

Dave Pearson lists at the-pearsons.co.uk
Thu Nov 8 10:44:01 UTC 2012

-----Original message-----
From:Doug Lytle <support at drdos.info>
Sent:Thu 08-11-2012 10:33
Subject:Re: [mythtv-users] mythtv 0.26 - cannot play live TV on PVR250
To:Discussion about MythTV <mythtv-users at mythtv.org>; 
Bernie Whalen wrote:
> In addition I see the same problem if I attempt to watch a recording 
> (i.e. Media Library->Watch Recordings) before it has finished 
> recording. Needless to say the WAF has hit an all-time low and I'm 
> going to have to revert to 0.25 if I can't get this resolved soon.

I discovered this on election night (back in the States).  I've got a 

No watching recording in progress either.  Stopped the recording and was 
able to watch.  This doesn't happen on my HDHR with recordings in 
progress (The one I tested).

But, a majority of my viewing habits are viewing after the recording 
completes, so I can live with it.


Ben Franklin quote:

"Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

mythtv-users mailing list
mythtv-users at mythtv.org

I'm glad to see that I'm not the only one that is having this problem, maybe some of the cleverer people on this board may be able to investigate - I'm happy to provide log files and any assistance required.

One difference in my case, I am able to watch in-progress recordings although it does take quite a long time for playback to start.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121108/42f3ae29/attachment.html>

More information about the mythtv-users mailing list