[mythtv-users] Totally screwed by software update

Lee Maisel maisel at lobo.net
Thu Nov 8 05:42:34 UTC 2012

Andrew Leech wrote:
> On 8/11/12 4:07 PM, Lee Maisel wrote:
>> Bill Meek wrote:
>>> On 11/07/2012 09:36 PM, Lee Maisel wrote:
>>> ...
>>>> Found out mysql was messed up and wouldnt start, tried every way I 
>>>> could think of to uninstall and
>>>> reinstall mysql, but always end up with errors, and it won't run.
>>> Hi;
>>> If you'll post the errors, maybe they will point to the problem.
>>> Typing: tailf /var/log/syslog in one window while trying to start
>>> mysql in another has helped me in the past. Or, you can look at
>>> the mysql error file in /var/log/mysql for hints.
>> Here's the error from apt-get install mysql-server:
>> Setting up mysql-server-5.5 (5.5.28-0ubuntu0.12.04.2) ...
>> start: Job failed to start
>> invoke-rc.d: initscript mysql, action "start" failed.
>> dpkg: error processing mysql-server-5.5 (--configure):
>> subprocess installed post-installation script returned error exit 
>> status 1
>> dpkg: dependency problems prevent configuration of mysql-server:
>> mysql-server depends on mysql-server-5.5; however:
>>  Package mysql-server-5.5 is not configured yet.
>> dpkg: error processing mysql-server (--configure):
>> dependency problems - leaving unconfigured
>> No apport report written because the error message indicates its a 
>> followup error from a previous failure.
>> Errors were encountered while processing:
>> mysql-server-5.5
>> mysql-server
>> E: Sub-process /usr/bin/dpkg returned an error code (1)
> It appears the upgrade procedure has failed/halted part way through. Try
> sudo apt-get install -f
> to see whether it can sort it out automatically.
> Andrew
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users
That WAS the result of using the -f option.  :(

Either way, same error.   I have googled the crap out of this, and no luck.
I will certainly not be allowing updates after I get this sorted out.

I am running the current MythBuntu distro (Mythtv 0.25)



More information about the mythtv-users mailing list