[mythtv-users] Mythbuntu CD would not boot on a X64 system

R KANNAN rk111810 at gmail.com
Sat Nov 3 03:28:30 UTC 2012


I have a new HP desktop with Intel  i7-2660 processor and windows 7.

I downloaded an burned  a Mythbuntu 12.04 X64 iso. I also checked the
md5sum on the downloaded iso and found it matched with the published value.

When I tried boot the system up with the CD. It flashed the message

Error: "Prefix is not set"

but came with the following options menu

Try Mythbuntu without installing
Install Mythbuntu
Check disk for defects

When I tried either the first or second, the drive spins for a while, then
it starts making sounds as if it is reading the disk and two horizontal
lines of green/blue dots appears on the screen and the drive goes silent.

I tried burning the image on another CD but with the same results. Should I
be changing some options or use grub on the command line to debug?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20121102/a5a4ed93/attachment.html>

More information about the mythtv-users mailing list