[mythtv-users] Live TV issues with 0.25 and HD-PVR

Michael T. Dean mtdean at thirdcontact.com
Fri May 18 16:13:04 UTC 2012

On 05/18/2012 04:46 AM, Matt Goebel wrote:
> There seem to be some major regressions with live TV in 0.25, or at least with my HD-PVR.  With 0.22-0.24 there were lots of issues; slow channel changes, occasional drops, and a rare lockup, but for the most part it worked fine 90%+ of the time.  Recordings worked 99.99% of the time.  After upgrading to 0.25 records all seem to work fine as before but live TV is HORRIBLE, it maybe works 10% of the time.  Starting live TV or attempting to change channels I get a bunch of "error opening jump program file buffer" errors.  Backend logs show a generic "MPEGRec(/dev/video0): Device error detected", "DevRdB(/dev/video0): Poll giving up 2".
> I DO NOT use the HD-PVR's IR functions, I have a separate IR receiver/transmitter that works flawlessly so no need.  I had been using the 1.5.7 firmware but since I'm running Fedora 16 /w the 3.3.5 kernel I decided to try 1.7.1.  It seems work about the same so far (no color issues with the 3.3.5 kernel drivers).
> I assume I am not the only one seeing this, anyone have any ideas what might be going on or how I can troubleshoot this maybe a little further?  I tried looking for bug reports but that was useless.. way too common an issue for a bunch of reasons.

Are you actually using 0.25?  If so, that's likely your problem.  You 
should be using (current) 0.25-fixes.


More information about the mythtv-users mailing list