[mythtv-users] "There are no shows scheduled for recording." - .25

Phil Bridges gravityhammer at gmail.com
Sat Mar 24 06:11:13 UTC 2012

Hello all -

I've been running .25 on my system for the last week or so.  Twice
today, I've gotten the dreaded "There are no shows scheduled for
recording."  The first time apparently happened when I tried to start
LiveTV on a frontend.  I'm not sure when it happened this time -
sometime in the last 4 or 5 hours (an 8PM 1-hr show recorded).  The
first time, I verified that the database was fine, and the restarted
mythbackend.  That seemed to fix it - for a while.  I just checked,
and, once again, I have no upcoming recordings.  I can play recordings fine.

Any suggestions on how to troubleshoot this?

MythTV Version : v0.25pre-4673-g89c34ef
MythTV Branch : master
Network Protocol : 72
Library API : 0.25.20120223-1
QT Version : 4.7.4
Options compiled in:
 linux profile use_hidesyms using_alsa using_jack using_oss
using_backend using_bindings_perl using_bindings_pyt hon
using_bindings_php using_dvb using_frontend using_hdhomerun
using_ceton using_hdpvr using_iptv using_ivtv us ing_libcrypto
using_libxml2 using_libudf using_mheg using_opengl_video
using_qtwebkit using_qtscript using_qtdbu s using_v4l2 using_x11
using_xrandr using_xv using_bindings_perl using_bindings_python
using_bindings_php using_ mythtranscode using_opengl using_vdpau
using_ffmpeg_threads using_live using_mheg using_libass using_libxml2
usi ng_libudf

Here's the mythbackend log:


More information about the mythtv-users mailing list