[mythtv-users] 0.25 and V4L not working

Eric B bernhart2002 at gmail.com
Thu Mar 22 04:31:51 UTC 2012

>What distro? Where did you get MythTV (from a package or

I am running ubuntu 10.04, kernel 2.6.32-39 generic and was using the
packages for the mythbuntu repo

>What MythTV version (output of mythbackend --version)?

sorry I forgot to do this before I uninstalled to build from source,  it
was 0.25.beta....something...

>What did you use for configure options? What is the output of:
>find /usr/include -name '*videodev*'


I've applied your patch and am going to try and build of source tonight...
hopefully I will be able to give you results after works tomorrow.

I used
git clone git://github.com/MythTV/mythtv.git
git clone git://github.com/MythTV/mythweb.git*
to get the myth code
./configure --enable-vdpau --enable-libx264 --enable-libfaac
--enable-libmp3lame --enable-nonfree
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20120322/14229952/attachment.html 

More information about the mythtv-users mailing list