[mythtv-users] Network Control Socket {SOLVED}

R. G. Newbury newbury at mandamus.org
Mon Mar 19 20:18:21 UTC 2012

On 03/19/2012 03:14 PM, Raymond Wagner wrote:

>> mysql>   select value,data from settings  where data like "%654%";
>> +--------------------+------+
>> | value              | data |
>> +--------------------+------+
>> | NetworkControlPort | 6546 |
>> +--------------------+------+
>> 4 rows in set (0.00 sec)
> The network control socket uses port 6546 by default, so having that set
> really doesn't change anything.  However, it is disabled by default, and
> enabled using the 'NetworkControlEnabled' option found in the frontend
> configuration.

ARRGGGHHH. I cleared and set the nc switch in setup just to be sure.

I *forgot* to restart the frontend.

So whenever I tried it, the switch was SET in mysql but the frontend 
running was NOT reloaded.

damn sometimes computers are frustrating. We make it so, ourselves.. 
(Notice how it's not just me who's an idiot?)

Thanks for the help. It was a PEBKAC of the first order.


More information about the mythtv-users mailing list