[mythtv-users] mythtv-users Digest, Vol 108, Issue 48

Igor Cicimov icicimov at gmail.com
Wed Mar 14 12:08:53 UTC 2012

Message: 18
Date: Tue, 13 Mar 2012 15:25:30 -0400
From: "Michael T. Dean" <mtdean at thirdcontact.com>
Subject: Re: [mythtv-users] No video playback in mythtv 0.23/Mythbuntu
       10.04 plus sub menus not working after upgrade from 0.20 and
To: Discussion about MythTV <mythtv-users at mythtv.org>
Message-ID: <4F5F9F2A.6070107 at thirdcontact.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

On 03/13/2012 08:53 AM, Jean-Yves Avenard wrote:
> On 13 March 2012 23:08, Igor Cicimov wrote:
>> I recently upgraded from Mythbuntu 8.04 with mythtv 0.20 to Mythbuntu
>> and Mythtv 0.23. Now when I try to play movie from inside Mythtv I only
>> a black screen with number 1 in the center and voice only but no video.
>> is fine when I play the movie with Mplayer outside Mythtv. I have tried
>> Mplayer and internal player too but no video in both cases.
>> Another issue is that I can't access some sub menus from the main theme
>> menu, like anything under Advance or Appearance etc.I tried couple of
>> with same outcome and can't do much else since changing the themes or
>> settings is impossible from the main menu.
>> Any idea what might be the problem? I have ATI HD3200 integrated graphics
>> card, if that is of any importance, and latest ATI Catalist proprietary
>> driver installed with OpenGL and direct rendering enabled.
> Try changing the TV Playback profile in the Setup..
> But as you get the same with mplayer, I wouldn't hope for much.
> ATI drivers sucks big time still...
> I haven't managed to get any proper playback on my ATI 6970 (iMac
> running ubuntu 11.10)
> it either hangs (ATI catalyst drivers) or faces are blue (opensource

>Yeah, you're probably using CPU+ Playback Profile Group (or, possibly
>CPU++ or CPU--, but I'm guessing CPU+).  Those don't work with modern
>video card drivers (since no one really supports XvMC, anymore), so you
>need to change.  With ATI video card, you'll want Slim.

Ok the video playback is working now. Since I couldn't access the setup I
had to change the settings in the database. I set the ThemePainter back to
qt from opengl, I changed the DefaultVideoPlaybackProfile from "High
Quality" to "Slim", and switched off UseOpenGLVsync. Sadly trying to play a
recording turns mythtv into defunct process and only system restart helps
:( Such a shame, can't believe that the "ancient" mythtv 0.20 on mythbuntu
8.04 worked much better than this one. Well, looks like I'll have to
recover from backup and live with the old version.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20120314/d0fba185/attachment.html 

More information about the mythtv-users mailing list