[mythtv-users] Trying to compile MythTV from source (and VDPAU support in particular)

Andrey Zhunev a-j at a-j.ru
Wed Mar 14 10:59:57 UTC 2012

Hello Harry,

Wednesday, March 14, 2012, 2:49:54 PM, you wrote:

> It's not for lack of the hardware.  Do you have the proper -devel
> packages installed?  I don't use VDPAU, but if you're not sure which
> packages you need check the configure script (search for vdpau and it
> should be easy to see which packages are required).

Ugh, that was easy! You're absolutely right, I missed libvdpau (or
libvdpau-devel) which is installed separately from NVidia's drivers.

Thank you!!!

> HTH!

> -- Harry O.

Best regards,

More information about the mythtv-users mailing list