[mythtv-users] Sound in mythtv but no where else

Kevin Johnson dabears_rule at yahoo.com
Thu Jul 19 16:23:48 UTC 2012


I really appreciate the help from

I want to make sure that I am clear on
a few things.
I am using Mythbuntu 12.04 with the
latest fixes.
I am using alsa version 1.0.25 

I do not have pulse audio installed.

I have disabled the onboard sound in
the past.  But I still did not get HDMI sound outside of mythtv no
matter what configuration I had of asound.conf.
I have tried numerous configurations of
I have and do restart the computer when
I make any change.  Admittedly, I sometimes used sudo alsa

This suggestion is interesting.  

Uncomment the line 
module-alsa-sink device=hw:1,7 

Just change hw:1,7 to the

appropriate device (hw:0,3?) and either restart pulse or reboot
the PC. 

But why then does mythtv work if this
step is necessary?  

One other note.  Everything worked
correctly at one point in the past.  (mythbuntu version 10.04??)  I
am not sure at what point the sound stopped working for programs
outside of mythtv.
The contents of alsainfo script are posted here.http://pastebin.com/r7V1PMFh

I will try all of the asound.conf
Once again, the help is truly

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120719/115aa14a/attachment.html>

More information about the mythtv-users mailing list