[mythtv-users] Missing chunks of recordings

Joseph Fry joe at thefrys.com
Wed Jul 11 19:42:23 UTC 2012


>
>
> >> Any thoughts on troubleshooting options or other logs/verbose levels I
> >> should be looking at?
> >
> > Look at the log and signal status on the Prime's web interface.
> >
> > Just curious... Are the recordings correctly detected as damaged? (New
> in 0.25)
> >
> > Tom
>
> I don't see anything of interest in the prime's log and the signal
> strength seems good.  Yes, the recordings are being correctly detected
> as damaged (thanks for that thought... changing to a theme which shows
> the damaged status makes it easier to get an idea of how widespread
> this issue is).  It turns out it is not all recordings... it is maybe
> 1/3 of them.  More interesting is that it occurs in chunks.  Last
> night every recording from about 7pm to 10pm was damaged but none of
> the others throughout the day were.  I'm not sure what to make of that
> other than myth is purposefully damaging the "important" recordings?
> :)
>
>
Is it possible that the combined bandwidth of all of the concurrent
recordings is saturating your IO (network or disk).  I know that my system
records more concurrent recordings, and much larger recordings during
prime-time than any other part of the day.

 I also know that we have been experiencing tons of bad weather the last
few days, mostly in the evenings as the temperatures drop, and that has
caused some recordings to fail for me.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120711/0d3b4604/attachment.html>


More information about the mythtv-users mailing list