[mythtv-users] High CPU usage after latest update 25.fixes

digid myth digidmyth at gmail.com
Sat Jul 7 17:35:31 UTC 2012

Sorry I should have searched the list first. I see that others have had the
problem also, and a reboot will fix it. I will install the latest Kernel
and reboot. Sorry for the bandwidth.


On Sat, Jul 7, 2012 at 12:24 PM, digid myth <digidmyth at gmail.com> wrote:

> I am running 25.fixes and have not updated in a while. I updated my two
> front ends and the back end yesterday. Myth-backend is showing real high
> CPU usage. Top shows 252% for myth-backend, and 118% for mysql. Mysql dies
> down when I shut the backend down. Memory footprint looks about normal on
> myth-backend and mysql. All six of my cores are running about 90%. Nothing
> is going on, no recording, no live TV, no transcoding etc. OS is latest
> ubuntu LTS fully patched, except for the latest kernel. I can watch videos,
> and recorded programs just fine. Have not tried live TV, but my wife told
> me that it was not working before I put in all the upgrades. Mythweb
> reports nothing going on.
> Backend log shows nothing but the housekeeping thread and auto expire.
> which is normal.
> I have restarted the backend and it goes right back to high CPU usage on
> start up, which is sustained for the last 6 hours.
> Is anyone else having this problem?
> Thanks,
> Dale
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120707/73d665ea/attachment.html>

More information about the mythtv-users mailing list