[mythtv-users] 0.25 HDHR3-EU distorted image

Jos Hoekstra joshoekstra at gmx.net
Thu Jan 26 13:51:17 UTC 2012

After switching to 0.25 mythtv seems to have trouble capturing the 
signal on some channels.
Ubuntu Linux 10.04.2
Linux 3.0.0-12-server on x86_64
Intel(R) Xeon(R) CPU E31260L @ 2.40GHz, 8 cores

Ubuntu Linux 10.04.3
Linux 2.6.32-38-generic on i686
Intel(R) Core(TM)2 Duo CPU E7300 @ 2.66GHz, 2 cores
Gigabyte ga-e7aum-ds2h

Recording hardware:
2 HDHR3-EU(4 simultaneous recordings as smallest multiplex houses 4 
Connected to CATV-connector on NT from my fiber-provider, signal quality 
is > 80%.

mythtv 2:0.25.0~master.20120125.8e87f93-0ubuntu0 A personal video 
recorder application (client and server)

The channels where this occurs are all on the same frequency:
304000000 with channels:
TV:  101, 102,103
Radio: 8101-8109

Watching these same channels via vlc started from hdhomerun_config_gui 
gives a good image without rescanning(reordering of channels doesn't 
seem to be the case).
The backend-log doesn't show anything suspicous comparing a 'good' 
channel with a bad channel, also hardware has been ruled out as 2 tuners 
have the same problem and other software doesn't provoke this problem. 
TV on same connection also doesn't show errors.
I'm a bit at a loss as how this can be seeing that all transports have 
the exact same config and only one shows this problem.

Would this qualify for a ticket?

Thanks in advance,

Jos Hoekstra

More information about the mythtv-users mailing list