[mythtv-users] unable to connect to backend on localhost

Ken Dreyer ktdreyer at ktdreyer.com
Sun Jan 15 16:51:41 UTC 2012

On Sun, Jan 15, 2012 at 4:21 AM, Doug Lytle <support at drdos.info> wrote:
> Ken Dreyer wrote:
>> 1. I'm using "" as the IP in the configuration. (I've
>> triple-checked the values in mythtv-setup.)
> Try it with the real IP

Thanks for the reply. I've tried the real IP (, and it
had no effect. Here's what else I tried:

1. I upgraded to the latest 0.24-fixes, hoping that more recent
patches would have an effect on the backend's response. No change that
I could see.

2. I tried querying the status port, 6544. I can see with netstat that
mythbackend is listening here, but
"wget -O - localhost:6544" just hangs, at "connected. HTTP request
sent, awaiting response". This is basically identical to what I'm
seeing happen on port 6543 with mythfrontend's attempts.

3. I tried running mythbackend with various options like "--noupnp
--nojobqueue --nohousekeeper". There was no positive change.

I'm really stumped.

- Ken

More information about the mythtv-users mailing list