[mythtv-users] Issues with 0.25

Michael Watson michael at thewatsonfamily.id.au
Mon Feb 27 22:29:47 UTC 2012

On 28/02/2012 3:06 AM, John P Poet wrote:
> On Mon, Feb 27, 2012 at 8:30 AM, Michael Watson
> <michael at thewatsonfamily.id.au>  wrote:
>> On 28/02/2012 1:54 AM, William Otten wrote:
>>> On 2/27/2012 8:32 AM, kenkyee at yahoo.com wrote:
>>>> Michael Watson wrote:
>>>>> Unable to add new recording rules using 'mythfrontend'
>>>> If this happened to you recently w/ the daily builds, it might be the
>>>> --noupnp flag you need.
>>>> I posted that the backend server broke on roughly the 20th....
>> I have the --noupnp added, backend wont start without it.
>>> I haven't had any issues with adding recording rules. I just added
>>> several last week and all of them worked. I'm using
>>> 0.25pre-4697-g1af1aec currently. Is it just simply adding one type of
>>> rule or all?
>> I have tried adding a new "Record this" rule, and tried modifying and
>> existing rule (I tried to enable metadata lookup for some existing
>> rules), both don't work.  I have not tried adding any custom rules.
>> Tonight upgraded to
>> 2:0.25.0~master.20120227.1af1aec-0ubuntu0mythbuntu1.  No change.
> Out of curiosity, what theme are you using?  Some new "filter" options
> where added to 0.25, and not all the themes support them.  That should
> NOT cause your problem, but who knows...
> If you are not using MythCenter(-wide), Terra or Steppes, give one of
> them a try, just to verify that that is not it.
> John
Was using Mythbuntu theme, have tried changing to MythCenter-Wide, no 
Unfortunately I am unable to try Steppes, as none of my systems will 
download any of the downloadable themes.

More information about the mythtv-users mailing list