[mythtv-users] libcec support

Karl Dietz dekarl at spaetfruehstuecken.org
Sat Apr 21 10:58:44 UTC 2012

Hi Jack,

On 21.04.2012 12:31, Jack wrote:
> I have just upgraded to 0.25 and have one of those adapters for libcec.
> Libcec and cec-client works, however myth does not appear to be using
> it. Is there any set-up configuration I should be doing?

Are you using the Mythbuntu packages? They have just gotten CEC
support enabled around 5 days ago. You might need to update to a newer
fixes/0.25 to get CEC support in MythTV.

(see 469. at https://code.launchpad.net/~mythbuntu/mythtv/mythtv-fixes )

> I know that there is a cec-config program that prepares a file for XBMC
> - does Myth require this file somewhere?

I don't know, sorry. Maybe the commitlog here is of use?

It would be great if you could document your findings on the wiki if
you get it working. Maybe at 


More information about the mythtv-users mailing list