[mythtv-users] Weird HDMI problem

Igor Cicimov icicimov at gmail.com
Tue Apr 10 00:31:14 UTC 2012

On Thu, Apr 5, 2012 at 8:13 PM, Mike Perkins
<mikep at randomtraveller.org.uk>wrote:

> On 05/04/12 09:48, phipps-hutton at sky.com wrote:
>> Quoting Igor Cicimov <icicimov at gmail.com>:
>>> The former LG TV must had been doing some HDMI wake up or something when
>>> switching from TV to HDMI input. Or kept all outputs under power/active
>>> in
>>> all times where is with today's power saving TV's this is not the case. I
>>> guess it's just a bad combination of ATI driver and TV, the driver fails
>>> waking up the HDMI and the TV not helping about this at all.
>> It's a defective TV and it's not power saving that is causing it. The EDID
>> circuitry should be powered by the device connecting to the TV so that it
>> works
>> when the TV is off. There are power wires in VGA, DVI and HDMI
>> specifically for
>> this. The circuitry is very simple, basically just a tiny EPROM. I would
>> guess
>> that the TV manufacturer has decided to cut costs by only having one and
>> connecting it up to the active input rather than have one per input or
>> doing
>> something smarter. FYI my Sony Bravia does the right thing on HDMI and
>> VGA inputs.
>>  ...which might imply that one solution could be to try with your mythtv
> connected to each HDMI input in turn. I have a Hitachi TV with two HDMI
> inputs and they are definitely different in operation depending on what's
> connected where. In my case, HDMI2 is the only one with an "exact-PC" scale
> option.
> --
> Mike Perkins
> ______________________________**_________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/**listinfo/mythtv-users<http://www.mythtv.org/mailman/listinfo/mythtv-users>

Thanks for the suggestion Mike, I tried it but didn't work for me. There
also some lets call them advance settings for the HDMI in the TV (like
power on/off the device connected etc) but, as usual for Sony, they are
supported for Sony equipment only :-(

I tried everything available in the driver and nothing worked so I guess
I'll have to live with it for now (until my next TV upgrade)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120410/755252af/attachment.html>

More information about the mythtv-users mailing list