[mythtv-users] Unsupported bandwidth parameter with PCTV 290e after upgrade to Fedora 16

Niklas Brunlid prefect47 at gmail.com
Sun Apr 8 17:20:30 UTC 2012


I upgraded my system from Fedora 15 to 16 today, and after a few hiccups I
got my myth backend and frontend up and running... except for one detail.

My PCTV nanoStick T2 290e fails to start recording, and in the backend logs
I see:

2012-04-08 18:38:12.611 DVBChan(24:/dev/dvb/adapter_290e/frontend0)
Warning: Unsupported bandwidth parameter.
2012-04-08 18:38:14.273 DVBChan(34:/dev/dvb/adapter_290e/frontend0)
Warning: Unsupported bandwidth parameter.

As seen above I've played with udev to get my cards to stay in the same
place when rebooting the system, but this worked perfectly in Fedora 15 and
MythTV 0.24.2 (I upgraded myth and checked all inputs with LiveTV before
going to Fedora 16).

One thing I noted is that the em28xx kernel module has changed, and it no
longer creates double entried in /dev/dvb/adapterN - it now only has
frontend0/demux0/dvr0/net0 and I no longer have to symlink frontend1 etc to
the others (an effect of the 290e supporting DVB-T as well as DVB-C, but
only one of them in Linux IIRC).

Do I simply need to re-create the card input and scan for channels? I tried
scanning on the existing input but it simply said "no new channels found".

Also, if I manage to get the channels, the mythtv-setup channel editor
keeps segfaulting on me, something about exceptions in QT worker threads?

/ Niklas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120408/d3bffcf9/attachment.html>

More information about the mythtv-users mailing list