[mythtv-users] Couple of issues with a new install...

Dan Armbrust daniel.armbrust.list at gmail.com
Sat Sep 24 22:14:18 UTC 2011

On Sat, Sep 24, 2011 at 12:10 AM, Michael T. Dean
<mtdean at thirdcontact.com> wrote:
> On 09/23/2011 03:30 PM, Dan Armbrust wrote:
>> So, as of today, I have a fresh, clean, updated install of mythbuntu.
>> Currently running:
>> MythTV Version   : v0.24-243-g9ba3ece
>> MythTV Branch    : fixes/0.24
>> A couple of things I have noticed:
>> The "Advanced Audio Configuration" that is supposed to appear when
>> configuring up an optical connection, etc - is still broken.  I
>> reported this years ago... but I think someone closed it as can't
>> reproduce, or something.
>> When I select my toslink audio output, I see the border for the
>> section appear.  And I can keyboard through the two checkboxes which I
>> know are there - and the description of the two check boxes appears at
>> the bottom of the screen when I go through them.  But I can't _see_
>> them.  They are completely hidden from view.  I have no idea if they
>> are selected or not.  I've tried about 5 different themes... they all
>> behave in the same, broken way.  This is completely reproducible on my
>> system... so let me know what I can do to help this actually get
>> fixed.
> Sounds like you may be either a) using a resolution that's too small
> (like 800x600 or, worse, 720x480) or b) using the Qt theme painter.  If
> the resolution is small, try using ssh -Y on a host with a real monitor
> to run mythfrontend and see if it works.
> Mike

Hmm... currently using 1280x720, I think.  Something on that magnitude, anyway.

I'm pretty sure I was using the Open GL painter when I tried, but I'm
not positive, because I switched that at some point along the way.

Lemme try from another host...

More information about the mythtv-users mailing list