[mythtv-users] DVB-S2 PCI-express cards

Tim Draper veehexx at gmail.com
Mon Sep 19 09:55:39 UTC 2011

i have the TBS6891 model.
the card itself is perfect. i really cant rate it highly enough.

the supplied remote is not upto par for mythtv use though (it lacks playback

however, TBS drivers do have issues LIRC 0.9.0 and i think later kernels
(ubuntu 11.04>). i havent done enough testing to work out exactly where the
issue is.
long story short, isntall TBS drivers, install mythbuntu 11.04, and you dont
get a working 'MCEUSB' remote.
there are many TBS users waiting for TBS devs to update their drivers (new
drivers due out this month which fix 'ir remote issues'), but we're stuck on
ubuntu10.10/lirc 0.8.7.

from what i can gather, this is an issue soly related to the mceusb module.

just be aware of that, and either look for another remote (serial/imon
maybe?) or be prepared to use a slightly older linux distro to ensure it
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110919/b7d330fe/attachment.html 

More information about the mythtv-users mailing list