[mythtv-users] MCEUSB Power button working to well.

Thomas Boehm mythtv-users at lists.boehmi.net
Wed Sep 14 07:49:55 UTC 2011


Eric Sharkey wrote:
> No, this isn't an lirc issue at all.  All of this has been moved into
> the kernel, such that an mceusb remote can now be used as an input
> device like a keyboard.  The kernel generates a KEY_POWER keypress
> event even if lirc isn't running.
> 
> Off the top of my head, I don't recall how to configure how the system
> responds to this event.

Then he must have installed a newer kernel manually. I'm running 10.04
too and the latest automatically installed kernel is 2.6.32.33.39. There
are kernels 2.6.35 and 2.6.38 available in synaptic, which can be
installed manually.

I tried them out on my frontend after having problems to wake it up with
my remote control with a kernel > 2.6.32. There is a bug in 2.6.33 which
powers down the USB ports when suspending...

When I tried 2.6.35 and .38 I noticed that my remote control behaves
differently. I could only navigate with the arrow buttons and it looked
like it acted like a keyboard. That would explain it.


More information about the mythtv-users mailing list