[mythtv-users] FW: Channel listing on mythweb from PDA broken

Anthony Rooney rooneyo at iinet.net.au
Tue Sep 13 13:07:23 UTC 2011


 

 

From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Anthony Rooney
Sent: Wednesday, 7 September 2011 8:18 PM
To: mythtv-users at mythtv.org
Subject: [mythtv-users] Channel listing on mythweb from PDA broken

 

Previously I used my Nokia E63 to connect to MythWeb and selected "Listings"
and then the channel to see what was scheduled on that channel at that
particular time and could scroll forward and back as required and select
recording etc.  Following the upgrade from 0.23 to 0.24 I can no longer get
listings to work from my E63 and all works as normal from any PC based web
browser client connecting to MythWeb.

 

Now when I select listings and then the channel I am taken to a screen with
the current date and the  Jump button with no listings below.  I cannot
figure out why this no longer works.  I downloaded a different browser to
the E63 with no good effect.  I tried the reset MythWeb template default
command from the PDA browser (?RESET_TMPL=true) which also did not work.

 

Everything work Ok using MythWeb from any computer or laptop based browser
but does not work anymore from the Nokia.  >From the Nokia all of the other
MythWeb functions also work fine - Upcoming Recordings, Recorded Programs
and Backend status display all the required data but not Listings.

 

I tried creating a second authorised user based on some feedback I found on
Google that you need a 2nd user for PDA  however ran into trouble with the
HTPASSWD command not allowing me to add a second user.  I then used the -C
option which created an new htpasswd file which has stopped Apache2 from
starting the web service I presume because it know it has a different hash.
It seems I have swallowed the spider to catch the fly trying to fix this in
the absence of any advise or assistance.

 

I cannot be the only one to have had listing break on PDA devices yet not
help.

 

This is a very useful feature which people will want to use so how do you
get assistance or advice when it stops working?

 

Anthony

 

I cannot believe I am the only one using a PDA device to access MythWeb in
the manner described so how come I get absolutely no assistance or
suggestions to help me get round such a debilitating problem using this
feature?  MythWeb is as useful as an ashtray on a motorbike or tits on a
bull if you cannot use mobile devices to load an interface that is usable.
This stopped working without reason following an "upgrade" from 0.23 to 0.24
so how do I recover this functionality??

 

This is supposed to be a USER forum so how do users get assistance? 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110913/cd756808/attachment.html 


More information about the mythtv-users mailing list