[mythtv-users] Mythtv fade effect

Eric Sharkey eric at lisaneric.org
Thu Oct 27 19:01:49 UTC 2011

On Thu, Oct 27, 2011 at 12:57 PM, Michael T. Dean
<mtdean at thirdcontact.com> wrote:
> On 10/26/2011 03:13 PM, Eric Sharkey wrote:
>> On Wed, Oct 26, 2011 at 2:52 PM, Kris B.<krisbee at krisbee.com>  wrote:
>>> The fade on the other menus can be disabled if you DONT use the opengl
>>> renderer... I remember being impressed that it does fade when I had
>>> turned it on.
>> Right, that would have been my answer as well, but I didn't know if
>> there was some way to keep opengl without having the fade.
>> For me I've noticed that sometimes the fade gets stuck halfway and
>> just sits there for about 15 seconds without responding to key
>> presses, and then snaps back to normal.  It's kind of annoying.
> The proper approach isn't to disable the feature

I never asked for any such thing.  The originator of this thread never
said why he wanted to disable the fade effect.  Maybe he just doesn't
like it aesthetically.

> The proper approach is
> to fix your video card/driver/OpenGL configuration.

Not for me.  The approach I'm using is ignoring it.  The ROI for
fixing it isn't there.  How much time am I going to invest in
diagnosing a problem that costs me 15-30 seconds a week?

> Perhaps you need to reinstall the nvidia drivers?  Or perhaps you're
> having a problem with the video card overheating?

I doubt it.  It's been happening for a long time, across two different
video cards and multiple driver upgrades.


More information about the mythtv-users mailing list