[mythtv-users] Need to find why mythfilldatabase won't give me any program listings [SOLVED]

Michael T. Dean mtdean at thirdcontact.com
Thu Oct 27 16:46:23 UTC 2011

On 10/26/2011 09:14 PM, Michael Sullivan wrote:
> On 10/26/11 18:39, Michael Sullivan wrote:
>> Hello.  I have just about finished repairing my Gentoo MythTV
>> installation (which went wonky two days ago.)  Everything works now
>> except for the program listings.  I've run mythfilldatabase about fifty
>> times today and every time it refuses to give me any programs.  Here's
>> output from the bottom of my mythfilldatabase run:
>> 2011-10-26 18:25:56.417 Grab complete.  Actual data from Tue Nov 8
>> 05:00:00 2011 to Wed Nov 9 05:00:00 2011 (UTC)
>> 2011-10-26 18:25:56.429 Main temp tables populated.
>> 2011-10-26 18:25:56.495 Did not find any new program data.
>> 2011-10-26 18:25:56.496 Failed to fetch some program info

> I forgot to mark us-cable in my video sources.  Mythfilldatabase didn't
> know what data to grab.

Which, FWIW, is what the log file says /above/ the section you quoted.  
This is why you should /always/ include an entire log when asking for 
help--usually the person asking for help isn't the best qualified person 
to decide what is and what is not important.  ;)

Anyway, glad you got it working.  Enjoy.


More information about the mythtv-users mailing list