[mythtv-users] Shouldn't have upgraded to Ubuntu 11

Nick Rout nick.rout at gmail.com
Thu Oct 6 20:26:35 UTC 2011

On Fri, Oct 7, 2011 at 8:09 AM, Keith Vance <keith at take88.com> wrote:
> I was running Ubuntu 10.10 with a PCHD-5500 and AMD 64-bit proc.
> Everything was working great until I decided to upgrade to Ubuntu 11.
> After a couple of days of tinkering and downloading special mythtv packages that dealt with v4linux issue, I never got it to work right.

The packages that went out with ubuntu 11.04 (and therefore mythbuntu
11.04) were broken in relation to v4l, this (I think) is to do with
the removal of v4l1 from the kernel when the mythtv packages were
still being compiled against v4l1. If you update to 0.24-fixes via
mythbuntu-repos (as everyone on mythbuntu should) then the problem
goes away.

However mythbuntu forums is full of other problems surrounding 11.04
and my recommendation is 10.04 (because it is LTS) or 10.10 (because
some kernel stuff and other packages may be more up to date). However
no matter what ubuntu version you use of the three currently
available, mythbuntu repos will put you in the same place vis a vis
mythtv versioning.

> I've gone back to Ubuntu 10.10 and everything works again.
> The moral of the story is don't upgrade a mythtv box unless you have to.
> Keith
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list