[mythtv-users] Can't install XBMC on Fedora 14 MythTV box - librtmp conflict

Nick Morrott knowledgejunkie at gmail.com
Tue Oct 4 11:12:21 UTC 2011

On 2 October 2011 23:16, Phill Edwards <philledwards at gmail.com> wrote:

> When I do "yum remove librtmp0" all these dependencies come up, so
> there seems to be other MythTV packages using it:

(trim list of mythtv/mplayer/ffmpeg pkgs that require librtmp)

> Any suggestions?

Any reason you can't install both xbmc and mythtv from rpmfusion to
avoid this issue?

When I used to run Fedora/CentOS, my experience was that mixing
third-party repos could always result in fun and games like this if
each repo provided its own build of a library (note however that this
issue is not restricted to Fedora).

In the past I have "fixed" things precisely how Nick R suggests (force
the install and tidy up afterwards) but this assumes some level of
comfort fixings things if you break them :)


Nick Morrott

MythTV Official wiki: http://mythtv.org/wiki/
MythTV users list archive: http://www.gossamer-threads.com/lists/mythtv/users

"An investment in knowledge always pays the best interest." - Benjamin Franklin

More information about the mythtv-users mailing list