[mythtv-users] mythvideo on mythbuntu w/ the 0.25 PPA

Mark Kendall mark.kendall at gmail.com
Wed Nov 30 19:44:03 UTC 2011

On 30 November 2011 19:37,  <kenkyee at yahoo.com> wrote:
> Anyone running the 0.25PPA on MythBuntu?
> I can't seen to get mythvideo to install so I can play .avi files from the
> Myth media library menu.  I can use mplayer to display the AVI w/o problems.
> Specifically, what I see is this:
> The following packages have unmet dependencies:
> mythvideo : Depends: mythtv-frontend (>=
> 2:0.25.0~master.20110608.5241f65-0ubuntu0mythbuntu3) but it is not going to
> be installed
> E: Unable to correct problems, you have held broken packages.
> Yet, according to apt-show-versions, mythtv-frontend is actually the 0.25
> version:
> mythtv-frontend/oneiric uptodate
> 2:0.25.0~master.20111130.dbd0cc0-0ubuntu0mythbuntu3
> Looks like a mythvideo dependency error?

mythvideo is no longer a plugin - the functionality is available by
default in mythfrontend.

> p.s., yes, I got Myth working on Sandy bridge using Myth 0.25 and the libva
> libraries...I'm a bit surprised it worked too :-)

Good to hear.



More information about the mythtv-users mailing list