[mythtv-users] Buttons on Hauppauge remote behaving weird

R. G. Newbury newbury at mandamus.org
Thu Nov 24 02:59:42 UTC 2011

On 11/23/2011 09:25 PM, Martin G wrote:
> Jerry,
> Thanks for responding.
> After some tinkering to make sure that I have all the configuration
> files, I can now get a response when I run irw at the command line.
> However, two significant problems remain.
> 1. MythTV front end interface is still not responding, except to the arrow keys.
> 2. The Power and OK buttons do not generate any response either in
> MythTV or with irw.
> If anyone can help to resolve this issue, that would be great.
> Oh, and I forgot to post the link that I mentioned before:
> http://ubuntuforums.org/showthread.php?p=11460322
> Any advice would be much appreciated.

I haven't followed the thread, but generally when you can only get a 
response from a small number of keys, it means that you are using the 
wrong driver (the arrow keys map the same on basically all units).



More information about the mythtv-users mailing list