[mythtv-users] Problem playing video file

Stefan D raptorjr08 at gmail.com
Sun Nov 20 11:24:54 UTC 2011

Now when Tintin is so popular in the movies i decided to watch some old
cartoons of Tintin, to see the original. But i'm having problems in playing
them with Myth. Tried mplayer and it worked perfect. Isn't Myth and mplayer
using the same libraries or something, so if it works in mplayer it should
work in Myth? Also works fine in Windows Mediaplayer.

In the frontend log i can find this that don't look right:

ALSA: Unable to sufficiently increase ALSA hardware buffer size - underruns
are likely

I changed permissions on some sound thing so Myth should be able to
increase the buffer. But then again, mplayer works without any changes.

I have a small part of the video if someone is interested in investigating,
unless there is some problem with my setup.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20111120/d8c671f6/attachment.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: mythfrontend.log
Type: application/octet-stream
Size: 17036 bytes
Desc: not available
Url : http://www.mythtv.org/pipermail/mythtv-users/attachments/20111120/d8c671f6/attachment.obj 

More information about the mythtv-users mailing list