[mythtv-users] HDHR Prime setup question

Aaron Klein klein.aaron at gmail.com
Thu Nov 17 21:23:28 UTC 2011

I had difficulty because when doing the setup the tuner field was pre
slugged with the value of 0 or 1 only.  The updated fixes release
allowed the free entry of a number so I could setup the third tuner
identified as tuner 2.  I would say if you went to try to configure
the tuners and you could not put your own value in 0,1 or 2 in the
tuner field if you selected to conifgure it by IP manually then you
will need to update your fixes release.

On Thu, Nov 17, 2011 at 1:45 PM, Lee Koloszyc <pantslessape at gmail.com> wrote:
> On Thu, Nov 17, 2011 at 9:15 AM, Harry Devine <lifter89 at comcast.net> wrote:
>> I got my Prime the other day and installed the cable card.  Due to a
>> mix-up on Comcast's part, I need a new cable card and they're bringing that
>> on Friday.  In the mean time, can I still go ahead and add the 3 tuners to
>> my setup according to the Wiki topic (even though I won't be able to use
>> them until I get the new card installed and paired)?  Also, I saw some
>> emails about people having trouble adding the 3rd tuner.  I am running
>> version 0.24.1-107-g088335b from the Mythbuntu PPA.  Will I have any
>> problems there?
>> Thanks!
>> Harry
> You should be able to set it up without a problem.  I was able to add a the
> 3rd tuner without trouble, but I run trunk.
> Lee
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list