[mythtv-users] Anyone gotten 64bit flashplayer 11 working with Mythtv?

Michael T. Dean mtdean at thirdcontact.com
Thu Nov 17 02:51:41 UTC 2011

On 11/16/2011 09:38 PM, Anthony Giggins wrote:
> On 17 November 2011 12:13, Michael T. Dean<mtdean at thirdcontact.com>  wrote:
>> On 11/16/2011 07:39 PM, Anthony Giggins wrote:
>>> Has anyone gotten Flash Player 11 working with Mythtv?
>>> I currently have version 10 working correctly however if I upgrade
>>> mythfrontend crashes
>>> In either mythnetvision or mythbrowser under version [0.24.1-3.md12
>>> (e89d6a9f7e)]
>>> I get a Backtrace
>>> http://pastebin.com/PYkNUYhC
>>> Should I log a bug for this
>> Nothing we can do to fix a bug in a closed-source, proprietary plugin.
>>> or is it something unique to my setup?
>> What Qt version?  I'm guessing it's<  Qt 4.7 (which has a workaround for
>> the fact that Flash 10.1 and above are missing a line of code required
>> to properly initialize a plugin and that Adobe doesn't care to fix).
>> http://www.gossamer-threads.com/lists/mythtv/dev/444456#444456
>> and
>> http://www.gossamer-threads.com/lists/mythtv/dev/444509#444509
> Thanks Mike,
> Just really seeking confirmation that I wasn't the only one having these
> issues, I am running qt 4.6.2-8 so I'll look at getting this upgraded
> however the fact that 10.3 was working may point to another issues?

That could be.  Maybe they backported the fix from WebKit 2.0 to the 1.x 
version in Qt 4.6.

That said, the 64-bit FlashPlayer 11 is working on my system with Qt 
4.7.3 and MythTV 0.24-fixes.


More information about the mythtv-users mailing list