[mythtv-users] MythmetadataLookup again

Stefan D raptorjr08 at gmail.com
Wed Nov 16 19:30:33 UTC 2011

On Wed, Nov 16, 2011 at 7:35 PM, dekarl <dekarl at spaetfruehstuecken.org>wrote:

> Stefan,
> try this please http://xmltv.tvzon.se/, if you're lucky (xmltv ids
> matching 100%) you just need to change the link to the channels.xml.gz in
> your .xmltv config file and run "mfdb --refresh-all --refresh-today"
> While it seems to not provide correct episode titles for house on tv4 I
> know that Joakim tries hard to provide episode titles instead of numbers.
> SWEDB: http://xmltv.tvsajten.com/xmltv/displayfile.html?tv4.se_2011-11-17
> TVZON: http://xmltv.tvzon.se/xmltv/displayfile.html?tv4.se_2011-11-17
> here's the code for the importer
> https://github.com/jnylen/nonametv/blob/master/lib/NonameTV/Importer/TV4.pm
> and here's the augmenter that pulls in tvdb, notice the specific words
> about TV4 ;)
> https://github.com/jnylen/nonametv/blob/master/lib/NonameTV/Augmenter/Tvdb.pm#L236
> I bet Joakim will be all ears if you can come up with some logic to match
> the year+episode to the real episodes.
> Regards,
> Karl
> ___________________________________________________________
> SMS schreiben mit WEB.DE FreeMail - einfach, schnell und
> kostenguenstig. Jetzt gleich testen! http://f.web.de/?mc=021192
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users

I just tried it a little bit, seems to work. But it don't look like åäö is
working very well, i get a strange sign instead. Do you know why? Haven't
had the time to investigate yet.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20111116/6a079db9/attachment.html 

More information about the mythtv-users mailing list