[mythtv-users] Mythweb timezone question

Andrey Zhunev a-j at a-j.ru
Sat Nov 12 16:12:53 UTC 2011

Hello All,

After recent daylight saving time switch, I'm having an issue with
MythWeb time being one hour earlier than it should be.

The time I see in mythfrontend is correct though, so it's something
mythweb / php related.

Reading through the mailing list, I found that the 'date.timezone'
parameter of php.ini needs to be properly configured.

I have changed mine to:

date.timezone = Etc/GMT+4

which should be correct for my area (Moscow, Russia). But it didn't
change MythWeb behavior. I also tried a "Etc/GMT+5" (just in case...)
- without any success.

I restarted httpd (and even the machine completely) - but it didn't

What else should I check?

My php version is 5.3.6, and MythTV version is:

MythTV Version   : 0.24.1-2.fc13 (3657f313ac)
MythTV Branch    :
Network Protocol : 63
Library API      : 0.24.20110505-1
QT Version       : 4.6.3
Options compiled in:
 linux release using_alsa using_jack using_oss using_pulse
 using_pulseoutput using_backend using_bindings_perl
 using_bindings_python using_dvb using_firewire using_frontend
 using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu
 using_libfftw3 using_lirc using_mheg using_opengl_video
 using_opengl_vsync using_qtdbus using_qtwebkit using_v4l using_x11
 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw
 using_bindings_perl using_bindings_python using_mythtranscode
 using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg

Best regards,

More information about the mythtv-users mailing list