[mythtv-users] Best way to transcode SD shows on HD channels

Ian Evans dheianevans at gmail.com
Mon Nov 7 05:49:55 UTC 2011

Okay...this is strange. I was able to use the script on several
episodes just fine.

Today I went to shrink two documentaries and when I went to watch them
later it said it couldn't find the files. The Handbrake CLI was
updated yesterday and I'm wondering if that might be an issue.

Here's the log, it gets to the end and can't find the file. CAn anyone
see where it's failing?

2011-11-07 00:05:53.743 JobQueue: Started SD Show Shrinker for "The
Last Day of World War One" recorded from channel 1019 at
2011-11-07 00:05:56.258 Using runtime prefix = /usr
2011-11-07 00:05:56.308 Using configuration directory = /home/mythtv/.mythtv
2011-11-07 00:05:56.373 Empty LocalHostName.
2011-11-07 00:05:56.545 New DB connection, total: 1
2011-11-07 00:05:56.666 Closing DB connection named 'DBManager0'
2011-11-07 00:05:56.786 Enabled verbose msgs: important
2011-11-07 00:05:56.974 mpeg_decode_postinit() failure
QString::arg: Argument missing: "Frame 3 > 2. Corruption likely at
pos: 2" , 3264808
2011-11-07 00:05:57.711 Frame 3 > 2. Corruption likely at pos: 2
Mux rate: 18.07 Mbit/s
2011-11-07 00:12:27.011 AutoExpire: CalcParams(): Max required Free
Space: 3.0 GB w/freq: 15 min
[00:14:45] hb_init: starting libhb thread
HandBrake svn4340 (2011110501) - Linux x86_64 - http://handbrake.fr
2 CPUs detected
Opening /storage1/video/1019_20111106200000.mpg...
[00:14:45] hb_scan: path=/storage1/video/1019_20111106200000.mpg, title_index=1
libbluray/bdnav/index_parse.c:157: indx_parse(): error opening
nav_get_title_list(/storage1/video/1019_20111106200000.mpg) failed
[00:14:45] bd: not a bd - trying as a stream/file instead
libdvdnav: Using dvdnav version 4.1.3
libdvdread: Using libdvdcss version 1.2.10 for DVD access
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.BUP failed
libdvdread: Can't open file VIDEO_TS.IFO.
libdvdnav: vm: failed to read VIDEO_TS.IFO
[00:14:45] dvd: not a dvd - trying as a stream/file instead
[00:14:45] file is MPEG Program Stream
[00:14:45] Probing 1 unknown stream
[00:14:46]     Probe: Unsupported stream . stream id 0xe0-0x0
[00:14:46] Found the following streams
[00:14:46]     Video Streams :
[00:14:46]     Audio Streams :
[00:14:46]       0xbd-0x80 type AC3 (0x81)
[00:14:46]       0xbd-0x81 type AC3 (0x81)
[00:14:46]     Other Streams :
[00:14:46]       0xe0-0x0 type Unknown (0x0)
[00:14:46] stream id 0xbd (type 0x81 substream 0x80) audio 0x8000bd
[00:14:46] stream id 0xbd (type 0x81 substream 0x81) audio 0x8100bd
[00:14:46] libhb: scan thread found 0 valid title(s)
No title found.
HandBrake has exited.
du: cannot access `/storage1/video/1019_20111106200000.mp4': No such
file or directory

More information about the mythtv-users mailing list