[mythtv-users] Broken HD-PVR, can't downgrade!

Ginsu Squirrel ginsu.squirrel at gmail.com
Sun Nov 6 22:29:02 UTC 2011

I was having some issues with my hdpvr, and in my stupid attempt to fix 
it, I thought "why not upgrade the firmware?"  Well I saw the warning on 
the wiki about not using 1.6.29207, but they had a 1.6.29277 on the 
"beta" page that from the changelog seems like it corrected the reported 
problem in 29207.  Needless to say, the firmware upgrade did not fix my 
problem and it made things worse.  In the end, I solved my original 
problem but am now stuck with an HDPVR on 1.6.29277 that has the color 
issues from 29207 and refuses to downgrade.  I have tried both Windows 
XP and Windows 7 (both in VirtualBox) and if I attempt to run the 1.5.7 
updater it goes for a few seconds and then all 3 lights on the front of 
the HDPVR light up which from my googling means it is locking up.  And 
then if I unplug the power and replug it, it immediately goes to this 
locked up state when plugged in to Windows.  If I then run hcwclear.exe 
and reboot Windows, then when it comes back everything is fine, but if I 
again try to downgrade the firmware, the same thing happens.

Does anyone know how to successfully downgrade 1.2.29277 to 1.5.7?


More information about the mythtv-users mailing list